A fix has been implemented and we are monitoring the results.
Posted Aug 04, 2026 - 09:55 EDT
Identified
We see a number of issues with our application routing (navigating among channels, etc.), that is stalling people's screens or showing them authentication errors. We have already patched instrumented a patch.
Posted Aug 04, 2026 - 09:38 EDT
This incident affected: Applications (Dashboards, Newsletters).