[Resolved] Curation Font Styles Display Issues

Incident Report for Letterhead

Resolved

This incident has been resolved.
Posted Jul 02, 2026 - 12:23 EDT

Monitoring

Our patch seems to have taken and things look resolved. We'll monitor for a few.
Posted Jul 02, 2026 - 12:08 EDT

Update

A patch is currently being deployed. We expect this to be resolved within a few minutes.
Posted Jul 02, 2026 - 11:52 EDT

Update

We have also identified that the issue has a very narrow blast radius - and that it only affects users with a specific early-access feature flag enabled, which is only in use in < 1% of our userbase. As such, we are restoring the status of our composer to "Operational" while we address the problem.
Posted Jul 02, 2026 - 11:46 EDT

Identified

We identified the problem as a runtime issue. We're now addressing a fix.
Posted Jul 02, 2026 - 11:40 EDT

Update

We can confirm that what you're seeing is an unstyled toolbar, and it doesn't actually translate to content in your newsletter if you preview. The issue appears to be a runtime error where those styles loaded for that toolbar aren't in the expected path.
Posted Jul 02, 2026 - 11:35 EDT

Investigating

There is an issue currently in our newsletter composer that is failing to render the inline toolbar in a paragraph block, which is printing the font picker as if it were part of the paragraph text itself. We are currently investigating.
Posted Jul 02, 2026 - 11:21 EDT
This incident affected: Applications (Composer).