Promotion marketplace images aren't showing
Incident Report for Letterhead
Resolved
We're ready to say this is stable. Thank you all.
Posted Apr 02, 2021 - 13:42 EDT
Monitoring
Heyyy we've got images now 🎉. We're keeping an eye on it.
Posted Apr 02, 2021 - 12:53 EDT
Update
Our team is still addressing this issue. Thanks for your patience 🙏.
Posted Apr 02, 2021 - 11:47 EDT
Identified
We've identified an issue with our with promotion package image visibility through our CDN and are addressing this now.
Posted Apr 02, 2021 - 10:44 EDT
Investigating
We're investigating an issue with our CDN which is preventing images from being publicly visible.
Posted Apr 02, 2021 - 10:10 EDT
This incident affected: Applications (Promotions).