Elevated errors previewing newsletters
Incident Report for Letterhead
Resolved
This incident has been resolved.
Posted Oct 22, 2024 - 12:01 EDT
Monitoring
We discovered the cause in our templating engine and already resolved the issue. We'll keep this open to monitor, but we're restoring composer's status to "operational."
Posted Oct 22, 2024 - 11:33 EDT
Identified
We are seeing elevated reports of newsletter-preview generation errors, which users may encounter while trying to schedule their newsletter. Our team is currently investigating.
Posted Oct 22, 2024 - 11:28 EDT
This incident affected: Applications (Composer).