A fix has been implemented and we are monitoring the results.
Posted Sep 03, 2025 - 01:06 EDT
Update
Our marketing API looks like it's behaving normally. We are continuing to monitor.
Posted Sep 03, 2025 - 01:01 EDT
Identified
Our marketing API is currently failing at elevated rates. We have already identified the problem and we are addressing it. Thank you for your patience.
Posted Sep 03, 2025 - 00:35 EDT
This incident affected: Services (Email Service) and Applications (Newsletters).