It looks like our patch addressed issues for older newsletter editions, but we will monitor for a moment.
Posted Oct 08, 2025 - 11:10 EDT
Identified
We have identified the issue as it affects newsletters that were made before we introduced advanced styles. Ostensibly, this is a regression we introduced, and we didn't test for those earliest templates created. We have just deployed a patch and will observe for a moment before we change status.
Posted Oct 08, 2025 - 10:33 EDT
Investigating
There is presently an issue when cloning a past newsletter edition wherein certain blocks from that edition aren't showing in the new version. Because they're missing, you can't edit them - but they'll still render in preview. We're currently working on it and will keep you posted.