Large audience imports stalling
Incident Report for Letterhead
Resolved
Thanks for your patience! We've resolved the issue.
Posted Oct 03, 2023 - 20:37 EDT
Investigating
We've noticed audience imports stalling at a certain point in their process, which would prevent confirmation emails from sending that inform users their import has finished. We are currently investigating. In the meantime, you may have issues importing lists of subscribers.
Posted Oct 03, 2023 - 19:23 EDT
This incident affected: Applications (Audience).