Promotion Campaign Click Display Issue
Incident Report for Letterhead
Resolved
Well, within 2 minutes of our posting this status update - we resolved the issue. Thank you for your patience. Clicks are now displaying correctly.
Posted Sep 28, 2023 - 06:57 EDT
Identified
We've identified this morning that organization promotion campaign clicks are displaying `0` for our alpha testers, when those campaigns most certainly have clicks. This is a visual bug only, and we will repair it this morning. Impression counts are unaffected.
Posted Sep 28, 2023 - 06:55 EDT
This incident affected: Applications (Promotions).