Connection issues with Stripe integration
Incident Report for Letterhead
Resolved
This incident has been resolved.
Posted Apr 15, 2021 - 16:37 EDT
Update
Connection issues seem to have been resolved but we'll continue monitoring for awhile.
Posted Apr 15, 2021 - 15:26 EDT
Monitoring
We are currently monitoring issues involving Stripe transactions timing out. You may experience this as a lag or an endless loader when purchasing promotions.
Posted Apr 15, 2021 - 14:50 EDT
This incident affected: Services (Promotions) and Apps (Marketplace).