AI - Elevated Error Rates

Incident Report for Letterhead

Resolved

This incident has been resolved.
Posted Sep 15, 2026 - 11:22 EDT

Monitoring

Hey, good news. This has resolved within just 120 seconds. We're going to continue to monitor for a while longer, but all should be well.
Posted Sep 15, 2026 - 11:22 EDT

Investigating

We are seeing an increase in error rates with some of our AI services, which we are currently investigating. Thank you for your patience.
Posted Sep 15, 2026 - 11:21 EDT
This incident affected: Services (AI).