Test Email Functionality
Incident Report for Letterhead
Resolved
This incident has been resolved.
Posted Feb 07, 2024 - 22:40 EST
Monitoring
We appreciate the patience. Test emails should be working normally now. We'll monitor for awhile longer.
Posted Feb 07, 2024 - 21:29 EST
Identified
We've identified the cause preventing users from sending test emails. We are still working to resolve this issue, but want to reiterate that newsletter sends and newsletter automations are not affected. Thanks for your patience!
Posted Feb 07, 2024 - 20:47 EST
Investigating
We are currently investigating an issue reported about not receiving Letterhead test emails. Our team is actively investigating. We can confirm that automations and sends, in general, are working correctly.
Posted Feb 07, 2024 - 18:46 EST
This incident affected: Services (Email Service Provider) and Applications (Newsletters).