We are continuing to monitor for any further issues.
Posted Mar 09, 2026 - 13:40 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 09, 2026 - 12:55 EDT
Investigating
The failure rate has improved, but we're still seeing new instances. Thanks for your patience.
Posted Mar 09, 2026 - 12:23 EDT
Update
We are continuing to monitor for any further issues.
Posted Mar 09, 2026 - 11:44 EDT
Monitoring
A patch is in the wild, and we are keeping our eyes peeled.
Posted Mar 09, 2026 - 11:36 EDT
Identified
We have identified the underlying issue and applying a patch. Ostensibly, there is an issue certain kinds of image handling in our newsletter composer.
Posted Mar 09, 2026 - 11:18 EDT
Investigating
We are noticing an elevated number of preview-generation failures, and we are investigating.
Posted Mar 09, 2026 - 11:05 EDT
This incident affected: Applications (Composer, Newsletters).