We are continuing to monitor for any further issues.
Posted Aug 10, 2026 - 09:58 EDT
Monitoring
Our patch has deployed. The issue should be resolved with a browser refresh. We will monitor for awhile longer.
Posted Aug 10, 2026 - 09:54 EDT
Identified
We have already identified the cause: the overlay our modal appears on is missing an explicit vertical offset, so the panel falls back to its static position. A temporary workaround while we are patching is to shrink your screen as if you were editing your poll on mobile, and the editor will appear. A fix is already in progress.
Posted Aug 10, 2026 - 09:12 EDT
Investigating
We are investigating a display issue with our polls editor, which when engaged will dim the screen as if the modal ought to appear - but fails to fully launch the modal.
Posted Aug 10, 2026 - 09:07 EDT
This incident affected: Applications (Composer, Polls).