Investigating an incident affecting newsletter previewing
Incident Report for Letterhead
Resolved
This incident has been resolved.
Posted Mar 27, 2024 - 21:00 EDT
Monitoring
Our patch deployed a few moments ago, and we're no longer seeing these particular preview generation errors in our system. We'll keep our eyes on things for the evening. Thanks for your patience.
Posted Mar 27, 2024 - 19:23 EDT
Identified
We identified what's going on, and we're putting together a patch right now. Thanks for your patience.
Posted Mar 27, 2024 - 18:46 EDT
Investigating
While no one has yet reported this, we have seen some evidence in our logs of preview-generation errors, particularly affecting content embedded from a URL. We have already started investigating, and will provide a follow-up update promptly.
Posted Mar 27, 2024 - 18:27 EDT
This incident affected: Applications (Composer).