We've identified the underlying issue being namely the upstream LLMs powering subject generation are degraded (https://status.openai.com/incidents/01KZNZTPWMV06Z6TQNMY1R1QDR), and so our requests are throttled and Automations gracefully fallback to their original titles. We are using this opportunity to patch-in added resiliency and agnosticism to this service.
Posted Aug 10, 2026 - 17:41 EDT
Investigating
We are seeing for some customers that dynamic subject generation is failing for automations, where the title is gracefully falling back to the default template title. Manually triggering dynamic subject generation also feels laggardly. We are investigating.
Posted Aug 10, 2026 - 17:29 EDT
This incident affected: Services (Automation) and Applications (Composer).