Thanks for your patience. We deployed a patch and confirmed that curations created through our WordPress plugin are staying right where you put them.
Posted Apr 27, 2026 - 19:10 EDT
Identified
We identified the underlying issue and will rename the ticket. It's not so much an issue with configuration, but an underlying bug downstream of our `/v2/curations` endpoint, which our WordPress integration uses for LH1 organizations. The `/v3/curations` endpoint is humming along nicely. Thanks for your patience while we apply a patch.
Posted Apr 27, 2026 - 18:19 EDT
Investigating
We're looking into reports of errors when connecting or reconnecting the Letterhead WordPress plugin to LH1 on a new install of the plugin.