Unavailability of {{ lastDeliveryDate }} merge tag

Incident Report for Letterhead

Resolved

This incident has been resolved.
Posted Feb 13, 2026 - 09:32 EST

Monitoring

We have resolved the underlying issue. Apologies for any inconvenience.
Posted Feb 13, 2026 - 08:55 EST

Identified

Our `lastDeliveryDate` merge tag is currently not returning properly, which may cause validation errors when creating newsletters.
Posted Feb 13, 2026 - 08:10 EST
This incident affected: Services (Automation) and Applications (Composer).