Preview Failure for HTML Blocks

Incident Report for Letterhead

Resolved

The W3C's uptime now no longer holds-up HTML-Block preview generation, and our system will switch to a different validation process. Thanks for your patience.
Posted Sep 06, 2025 - 15:58 EDT

Identified

The W3C HTML Validator is down, which affects newsletters with HTML Blocks, causing previews to stall and fail. We are currently writing a failsafe to prevent the W3C's uptime from affecting customers.
Posted Sep 06, 2025 - 15:39 EDT
This incident affected: Applications (Composer, Newsletters) and Services (Email Service).