Partial outages due to network issues from our cloud-services provider
Incident Report for Letterhead
Resolved
All's well.
Posted Jun 09, 2021 - 20:20 EDT
Update
Our cloud-services provider is still working on a permanent solution and hasn't taken down the warning that services may be unavailable, so we won't quite yet either. So far so good on our end though. Just a heads up.
Posted Jun 09, 2021 - 15:21 EDT
Monitoring
While the DigitalOcean status hasn't changed, we haven't had any downtime alarm-bells rung since posting at 9:13 EDT. We're going to change the status back to "operational," but monitoring.
Posted Jun 09, 2021 - 12:56 EDT
Investigating
DigitalOcean has identified a recurring issue affecting a subset of Droplets, during which time the affected Droplets might fail to respond to network requests. This is causing issues with the availability of our Store and Creator Dashboard. We will keep you posted.
Posted Jun 09, 2021 - 09:13 EDT
This incident affected: Apps (Marketplace, Creator dashboard) and Services (API).