Elevated Error Rates with AI Services

Incident Report for Letterhead

Resolved

This incident has been resolved.
Posted Aug 14, 2026 - 13:23 EDT

Identified

We've noticed an increase of error rates with some of our AI, and we have already identified the underlying cause.
Posted Aug 14, 2026 - 12:11 EDT
This incident affected: Services (AI).