API SSL Certificate Expiry
Incident Report for Letterhead
Resolved
Things are back to normal. Thank you for your patience!
Posted Sep 19, 2023 - 13:10 EDT
Identified
We identified that one of our API endpoints has a newly expired SSL Certificate. We are updating this now, but this may register in your Promotions API integrations.
Posted Sep 19, 2023 - 12:40 EDT
This incident affected: Services (Promotions API).