HTML Block validator
Incident Report for Letterhead
Resolved
It appears the W3C HTML Validatoor has been restored.
Posted Feb 28, 2024 - 22:58 EST
Update
The third-party outage is ongoing, and as a result, HTML block continues to be unavailable. If this is impacting you, please reach out to support@tryletterhead.com. Again, we apologize for any inconvenience this may cause and appreciate your patience.
Posted Feb 21, 2024 - 14:28 EST
Monitoring
The third-party outage is ongoing, and as a result, HTML block continues to be unavailable. We apologize for any inconvenience this may cause and appreciate your patience.
Posted Feb 20, 2024 - 14:07 EST
Investigating
Currently, our HTML validation service for HTML blocks is temporarily unavailable due to a third-party outage. As a result, HTML blocks will be disabled until the issue is resolved. We apologize for any inconvenience this may cause and appreciate your patience as we work to resolve the situation.
Posted Feb 20, 2024 - 10:15 EST
This incident affected: Applications (Newsletters).