Monitoring | Dynamic Subject Generation Fallbacks

Incident Report for Letterhead

Resolved

This incident has been resolved.
Posted Aug 11, 2026 - 13:33 EDT

Monitoring

Confirming that it's been a little more than an hour since the most recent sighting of this latency-rooted issue.
Posted Aug 11, 2026 - 12:35 EDT

Update

Posted Aug 11, 2026 - 10:32 EDT

Identified

We are still trying to address the issue of upstream LLM latency when creating subjects during automation runs, which will cause the automation to fallback to its original title. We already introduced new resiliency this morning, but we want to keep this status alive for the time being.
Posted Aug 11, 2026 - 10:11 EDT
This incident affected: Services (Automation).