Agents - Elevated Issue Rates

Incident Report for Letterhead

Resolved

This incident has been resolved.
Posted Sep 11, 2026 - 12:54 EDT

Monitoring

The issue rate has declined precipitously. We'll monitor for a bit.
Posted Sep 11, 2026 - 12:27 EDT

Identified

We are seeing an elevated number of issues with agents and some of the affordances they power, such as subject generation.
Posted Sep 11, 2026 - 11:40 EDT
This incident affected: Services (AI) and Applications (Agents).