Isolated Preview-Generation Error Related to Background Color Block Setting

Incident Report for Letterhead

Resolved

This incident has been resolved.
Posted Mar 05, 2026 - 17:39 EST

Monitoring

All looks well. We'll watch for a bit.
Posted Mar 05, 2026 - 17:38 EST

Identified

We are seeing a small but consistent-enough amount of errors where previews are failing for global templates. We've narrowed the issue down to odd background color settings, and we are looking into it. This affects < 1% of newsletters.
Posted Mar 05, 2026 - 16:41 EST
This incident affected: Applications (Composer).