Reports of "sticky" newsletter status
Incident Report for Letterhead
Resolved
Although our team continues to monitor sending, we can confirm that the patch has resolved the issue reported earlier today. Just as a reminder, if you've have not been in the app since before 2:30 p.m. EST then you will need to refresh for the patch to take effect. Please reach out to our support team if you have any additional questions or concerns.
Posted Apr 10, 2024 - 16:41 EDT
Update
A reminder, if you've been in the app since before 2:30 p.m. EST then you will need to refresh for the patch to take effect.
Posted Apr 10, 2024 - 14:52 EDT
Monitoring
A patch is in the wild that should resolve the "sticky" newsletter status issue. We will monitor for the rest of the day and continue to make refinements as we see the opportunities. Please write in with questions, comments, concerns, or suggestions.
Posted Apr 10, 2024 - 14:30 EDT
Identified
We have received a couple of reports where people scheduling a newsletter can't seem to get out of the "scheduling" step. The report is that users will see a confirmation of scheduled, but upon navigating back to their newsletter list, the newsletter reports to be unscheduled. We have identified the issue and are applying a patch. In the meantime, please reach out through support chat with any questions or assistance requests.
Posted Apr 10, 2024 - 13:15 EDT
This incident affected: Applications (Composer).