[Resolved] LH1 Newsletter Archives Timing Out

Incident Report for Letterhead

Resolved

We're all set and back to normal.
Posted Mar 10, 2025 - 12:21 EDT

Monitoring

Thanks for your patience. We have already addressed the issue and LH1 archives are back in business. We'll monitor for awhile yet.
Posted Mar 10, 2025 - 12:15 EDT

Identified

We are seeing reports that the newsletter archives for LH1 users has been timing out at an elevated rate. We have identified the underlying issue and are in the process of restoring service.
Posted Mar 10, 2025 - 12:11 EDT
This incident affected: Applications (Archives).