Charts across dashboards are slow to render (or may even fail to render) due to latency from an upstream provider
Incident Report for Letterhead
Resolved
Although this service provider hasn't called their issue entirely resolved (https://status.sparkpost.com/incidents/pm0g3w70sw62), they have been reporting consistent improvements for a day now, which we confirm on our end. For this reason, we're going to call this impact on our dashboards resolved.
Posted Mar 30, 2024 - 15:57 EDT
Update
Good news 💃. Our upstream provider has reported seeing improvements in the failure rates. We will continue to monitor as long as they are, but we will upgrade our status to "operational." Please don't hesitate to use our chat if you notice otherwise, or you need help with something unrelated.
Posted Mar 29, 2024 - 12:10 EDT
Update
Our upstream provider is still reporting signal-reporting delays (https://status.sparkpost.com/). Generally, we've seen that this hasn't affected our own users' experiences, but proactively choose to keep this status at "degraded performance."
Posted Mar 29, 2024 - 09:28 EDT
Update
We're confirming our service provider still has issues with their "signal reports," which means we'll keep our dashboards at a "degraded performance" status.
Posted Mar 28, 2024 - 17:23 EDT
Monitoring
Latency reported by one of our upstream providers (https://status.sparkpost.com/incidents/pm0g3w70sw62) may affect the rendering of charts across channel dashboards, where they may be particularly slow to load, or even fail to load. We are monitoring the event and will proactively update you as there is more information.
Posted Mar 28, 2024 - 16:21 EDT
This incident affected: Applications (Dashboards).