[Resolved] Legacy RSS Composer Block Issues

Incident Report for Letterhead

Resolved

This incident has been resolved.
Posted Jan 09, 2026 - 10:29 EST

Monitoring

The underlying issues are addressed, and we're now ensuring impacted users are all set and ready to go.
Posted Jan 09, 2026 - 09:56 EST

Identified

We have identified and are addressing issues reported about the use of our Legacy RSS Block, which is resulting in empty content sections. Note: this doesn't affect anyone using Curations or the current RSS Block - just the block marked "Legacy."
Posted Jan 09, 2026 - 08:16 EST
This incident affected: Services (Automation) and Applications (Composer).