Promotion template errors
Incident Report for Letterhead
Resolved
Things look at peace.
Posted Sep 20, 2021 - 19:00 EDT
Monitoring
Our patchwork seems to have resolved the issues with several newsletters. We'll continue to monitor before resolving entirely.
Posted Sep 20, 2021 - 18:10 EDT
Identified
We've identified an issue where certain promotions are interfering with newsletter previews. We think we know what the issue is and we are working on a patch.
Posted Sep 20, 2021 - 17:43 EDT
This incident affected: Services (Authoring) and Apps (Creator dashboard).