Incomplete Block Design Options
Incident Report for Letterhead
Resolved
All design options in your block editors should be restored.
Posted Feb 02, 2023 - 14:35 EST
Update
Update :: We've identified the underlying issue, have implemented a fix, and we're currently testing before releasing it. Thank you for your patience.
Posted Feb 02, 2023 - 14:12 EST
Identified
We've identified an issue in which certain design options in our newsletter block editor are failing to render for users. We are presently working on a resolution.
Posted Feb 02, 2023 - 10:23 EST
This incident affected: Applications (Newsletters).