Letter metrics a little slow
Incident Report for Letterhead
Resolved
This incident has been resolved.
Posted Nov 29, 2021 - 11:41 EST
Monitoring
Because of an outage with one of our service providers we've noticed that newsletter metrics aggregating slower than normal. Don't worry, they're still there! It just may take a tad longer for them to display.
Posted Nov 29, 2021 - 09:44 EST
This incident affected: Applications (Newsletters).